WordPress y la muerte de IE6

Publicado por el día 23 May, 2011 |


Como algunos ya sabéis, WordPress ha tomado una decisión estratégica muy importante: dejar de dar soporte a Internet Explorer 6. Esto significa que no se podrá publicar ni gestionar ninguna instalación de WordPress con IE6.

Esta actuación tiene su lógica. Internet Explorer 6 salió al mercado en el verano de 2001. En 2006 apareció Internet Explorer 7, en 2008 Internet Explorer 8 y hace dos meses Internet Explorer 9.

IE6 es un navegador obsoleto (¡10 años!). Esto quiere decir que no atiende a algunos de los requisitos de la web actual (jQuery, CSS3, velocidad de proceso, estándares…) y tampoco a los requisitos de seguridad necesarios a día de hoy, ya que su programación es de hace 10 años.

WordPress.com ha dejado de dar soporte a IE6. Si utilizas este navegador, la interfaz de programación te avisará de que estás utilizando un navegador inseguro. Si utilizas IE7, un navegador con ¡5 años!, el sistema te informará de que estás utilizando un navegador obsoleto.

Como siempre recomendamos, la actualización de software (y en algunos casos de hardware) es necesaria para poder aprovechar con seguridad y eficacia las nuevas tecnologías. No podemos pretender tener las últimas novedades en programación web si nuestro software y nuestro hardware no están preparados para soportarlo.

Esta muerte de IE6 se producirá también en WordPress.org (la versión de instalación) con la salida de la versión 3.2 de WordPress, que estará disponible a partir del 30 de Junio (fecha esperada).

Microsoft, por boca del equipo de Internet Explorer, saluda y anima el abandono de su versión obsoleta de navegador.